Přihlásit se

Joomla 5.0.1 a 4.4.1 bezpečnostní vydání (29 lis 2023)

Joomla 5.0.1 a 4.4.1 je nyní k dispozici. Jedná se o bezpečnostní vydání pro Joomla 4.x. a 5.x.

n3t Cookie Consent

13. úno 2024 09:00 #149165
Odpověď od Eugene
Nováček
"There are too many links in your message" - I separated my answer and here is 2nd part:


Poté povolím plugin n3t cookie a udělá fantastický efekt souhlasu s cookie, ale bohužel to zabrání režimu celé obrazovky.






Také jsem zkontroloval s náhodnými videi, abych se ujistil, že to není nějaké nastavení soukromí v nastavení videa a efekt je stejný. Došel jsem k závěru, že plugin změní kód přehrávače.
Podívejte se na to s jakýmkoli videem na vašem místním webu.
Dík.

norrnext.com - rozšíření pro Joomla

Dobrý den, čeština není můj rodný jazyk, omlouvám se za možné chyby

13. úno 2024 11:15 #149166
Odpověď od Cony
Moderátor

Eugene napsal:

Cony napsal: Open Cookie Database je externí databáze, která se používá pro detekci Cookies a dohledání jejich popisu. 

Oh, to je zajímavé. Používá se tato knihovna ve výchozím nastavení v panelu správce a poté se zobrazuje na rozhraní front-end?
Jen si myslím, že použití externí knihovny na front-endu bez povolení není v souladu s GDPR, ale je v pořádku, pokud to funguje na back-endu, když uživatel nakonfiguruje plugin.

Nejedná se o knihovnu, ale jen databázi, a nepoužívá se na frontendu, ale jen v režimu detekování cookies, tj při konfiguraci. Navíc "použití knihovny" rozhodně není v rozporu s GDPR. To už by musel uživatel odsouhlasovat i to, že používá Joomla. Ne, vždy jde především o to, jestli existují dotazy na jiný server, což zde žádné nejsou, a jestli se předávají v rámci těchto dotazů nějaká citlivá data.

13. úno 2024 11:17 #149167
Odpověď od Cony
Moderátor

Eugene napsal: "There are too many links in your message" - I separated my answer and here is 2nd part:

Ehm, vím kdo za to může 🙂

13. úno 2024 11:18 #149168
Odpověď od Cony
Moderátor
Iframe otestuji, ale u mne na lokále to právě funguje 😁

Každopádně v přípravě je nová verze, která bude iframe řešit interně trochu jinak...

13. úno 2024 15:44 #149172
Odpověď od Eugene
Nováček
Cony,
Zní to zajímavě.
V případě potřeby vám mohu poskytnout přístup na web pro vývojáře pro testy.

norrnext.com - rozšíření pro Joomla

Dobrý den, čeština není můj rodný jazyk, omlouvám se za možné chyby

13. úno 2024 22:18 #149176
Odpověď od xunil
Zkušený uživatel
Jen taková blbost...
verze 4,x byla pro Joomla4
verze 5.x byla pro Joomla5
Ted je tu 4.2 pro Joomlu 5 :)

Powered by Fórum