Přihlásit se

Joomla 5.0.1 a 4.4.1 bezpečnostní vydání (29 lis 2023)

Joomla 5.0.1 a 4.4.1 je nyní k dispozici. Jedná se o bezpečnostní vydání pro Joomla 4.x. a 5.x.

Warning: Zend OPcache API is restricted by

04. úno 2024 16:18 #149141
Warning: Zend OPcache API is restricted by od EVOLVEOFranta
Uživatel
Dobrý den, Dnes sem nainstaloval Joomla 5 a nejde mi pár vecí. Viete mi s tym poradit?

Warning: Zend OPcache API is restricted by "restrict_api" configuration directive in /www/doc/ on line 342

a pri psani textu mi nejde psat ani nic podobne. Dekuji a spozdravem Franta

04. úno 2024 19:06 #149143
Odpověď od Cony
Moderátor
To chybové hlášení není kompletní, chybí cesta na soubor. 
Na serveru máte zřejmě povolené OPCache, ale nastavenou direktivu opcache.restrict_api, tzn. zkusil bych zda v nastavení hostingu nelze tuto direktivu vypnout, nebo vypnout OPCache. 
Popř. OPCache by měla jít vypnout přidáním 
Code:
php_flag opcache.enable Off
do souboru .htaccess

04. úno 2024 19:32 - 04. úno 2024 19:36 #149144
Odpověď od Bong
Moderátor
Není to na Wedos? Mají to někde v nápovědě... Myslím, že stačí povolit plugin cache v Joomla a nastavit ukládání do souboru.

I'm sorry, my responses are limited...you must ask the right questions.

Powered by Fórum