Přihlásit se

Joomla 4.3.2 bezpečnostní aktualizace (31 kvě 2023)

Joomla! 4.3.2 je nyní k dispozici. Jedná se o bezpečnostní vydání pro Joomla 4.x. Také tato verze Joomla pokračuje ve vysokých standardech přístupného webu, rychlosti a bezpečnosti. Joomla 3.10 bude i nadále podporována bezpečnostními opravami až do 17. srpna 2023, což vám pár měsíců na naplánování přechodu na Joomla! 4 a případnou aktualizaci rozšíření na verze kompatibilní s Joomla! 4.

Joomla 5 - MySQL 8.0.13+, MariaDB 10.4+

26. srp 2023 20:49 - 26. srp 2023 20:51 #148636
Ahoj,

jedním z velkých problémů při akci Pizza, Bugs & Fun 2023 bylo to, že ne všechny hostingy podporují MySQL 8.0.13+, MariaDB 10.4+. Tu vyžaduje Joomla 5, která byla testována. Informace od některých hostingů je, že pokud mají zároveň podporovat i starší Joomla verze, tak není možné na jednom sdíleném serveru mít více verzí databáze. Tomu se dá samozřejmě rozumět.

Tedy máme tady jedno upozornění: Pozor při updatu Joomla 5, co se týče verze databáze na serveru a otázku:Co s tím?
(Samozřejmě asi nikdo nechce slyšet odpověď typu: "Vyměň hosting").

Phoca Cart - www.phoca.cz/phocacart - e-shop, e-commerce
Phoca Gallery - www.phoca.cz/phocagallery - obrázková galerie
Phoca Download - www.phoca.cz/phocadownload - stahování souborů
Phoca Guestbook - www.phoca.cz/phocaguestbook - guestbook

27. srp 2023 02:05 #148637
Odpověď od xunil
Pokročilý uživatel
MariaDB 10.5 není problém. Hostingy hodně používají Debian a tam Debian 11 má MariaDB 10.5.
Hosting má ještě nějakých 50 dní na upgrade :)

27. srp 2023 23:59 #148638
Odpověď od Cony
Moderátor
Souhlas s xunilem, procházel jsem několik "svých" hostingů a MariaDb většinou ve verzi 10.5 nebo 10.6. Tedy českých hostingů, na amerických je situace horší :)

Powered by Fórum