Přihlásit se

Joomla 4.2.6 aktualizace

Joomla 4.2.6 je nyní k dispozici ke stažení. Jedná se o vydání, které opravuje několik menších chyb. Joomla! 3.10 bude i nadále podporována bezpečnostními opravami až do 17. srpna 2023, což vám dává dostatek času na naplánování přechodu na Joomla! 4 a případnou aktualizaci rozšíření na verze kompatibilní s Joomla! 4.

nezobrazují se HLAVNÍ ČLÁNKY

04. led 2023 13:48 - 04. led 2023 13:49 #147630
Podařilo se mi web povýšit z Joomly 3.10  na Joomlu 4 na zkušebním místě.
Šablona je zakoupena z Templaza  - PET HUB
Skoro vše jede jak má, kromě zobrazování HLAVNÍCH ČLÁNKŮ.
Nejsem programátor, takže co se píše v PHP mi nic moc neříká.  Prosím o radu znalejší a zkušenější.
Nabídka "Aktuality" má zobrazovat hlavní články, podnabídky už jsou blog kategorií a ty se zobrazují správně.
když kliknu na nabídku Aktuality objeví se 0. Viz. přiložený obrázek a viz odkaz.
Jako hlavní je nyní nastaven pouze jeden článek.
newfousek.twf.cz/index.php/aktuality

Předem děkuji za rady





 
Přílohy:

04. led 2023 14:45 #147631
Odpověď od zpetr
Zkušený uživatel
předelejte odkaz aktuality tak jak máte klub,chov,akce nebo inzerce. Pokud tedy nechcete zobrazovat kategorii aktuality a potom jestě jednou po letech.  

04. led 2023 20:42 #147632
Odpověď od Draha
Nováček
To je sice řešení, ale nechávám si ho jako poslední variantu.
V joomle 3 s tím nebyl problém a to jsme tam měla tuto šablonu také zkušebně.
Aktuality jako hlavní články fungovaly. 

Web mám tak, že mohu jakýkoliv článek dát jako hlavní i když je v jiné kategorii a tím pádem se zobrazuje jako aktualita.. Potom na konci roku je pouze jako hlavní zruším a zůstanou k nahlédnutí v patřičných kategoriích.
Takhle bych na ně musela upozorňovat a dávat odkazy v článcích, které budou v kategorii aktuality. 

04. led 2023 22:47 #147633
Odpověď od Cony
Moderátor
Chyba je v šabloně. Není určena pro Joomlu 4. Zkuste se podívat, jestli pro šablonu neexistuje nová verze pro Joomlu 4. Pokud ne, tak buď budete muset najít někoho, kdo Vám šablonu pro Joomlu 4 předělá, nebo se poohlédněte po jiné šabloně...

05. led 2023 08:04 - 05. led 2023 08:05 #147634
Odpověď od Draha
Nováček
Jak poznám, že šablona není pro Joomla4, pokud bylo u ní psané, že je ?  
viz:  themeforest.net/item/pethub-dog-cat-care...la-template/31079713
Tady píší že je pro Joomla 4

Může šablona blokovat i instalaci Akkeba 9?
Děkuji

05. led 2023 13:05 #147635
Odpověď od Cony
Moderátor
Aha, v tom případě je v té šabloně, resp. v Astroid Frameworku, který používá chyba. Nenabízí se Vám v aktualizaci možnost aktualizace toho Astroid Frameworku? Poslední verze by měla být 2.6.3. stáhnout lze zde . Případně zkuste nahlásit chybu výrobci té šablony, vývoj se zdá být poměrně aktivní, tak by Vám to měli opravit...

Powered by Fórum