Joomla a hosting u Bananu

honza999
06. lis 2018 11:59 #137523
Máme hosting u Banan.cz a nainstalovanou joomlu verze 3.8.4. Při pokusu o aktualizaci na novější verzi se aktualizace nerozběhne - bílá obrazovka s hlášením že k serveru se nelze připojit. V chybovém souboru jsem našel tuto hlášku:
[06-Nov-2018 11:31:30 Europe/Berlin] PHP Notice: Undefined index: form in /components/com_proforms/formlib/formelement.php on line 446
[06-Nov-2018 11:31:30 Europe/Berlin] PHP Notice: Undefined index: responsive_slot in /components/com_proforms/formlib/formelement.php on line 462
Na Endoře, kde mám testovací stránky proběhne aktualizace se stejnými soubory i databází naimportovanou bez problémů. Nesetkal se někdo s podobným problémem?
Díky

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
06. lis 2018 12:47 - 06. lis 2018 12:49 #137524
nesetkal, nemám banán.
Zkus si to aktualizaci stáhnout a dát "nahrát a aktualizovat"

jaká je tam verze PHP a max_execution_time?

Zkusil jsi kontrolu tabulek databáze před aktualizací?

Mám si sem dát avatara, tak je tam :D.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od honza999
06. lis 2018 13:16 #137525
max_execution_time=30, PHP Version 7.1.15-1+ubuntu16.04.1+deb.sury.org+2, nahrát a instalovat taky vyzkoušený, tabulky zkontrolaný, reset adresářů (nastavení zapisovatelnosti) taky provedený, upload_max_filesize=64M, ale problém pořád trvá

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
06. lis 2018 13:40 #137526
Proforms jsou v nejnovější verzi?
Poděkovali: honza999

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od honza999
06. lis 2018 13:58 #137527

Cony napsal: Proforms jsou v nejnovější verzi?

Tak to vypadá že asi zakopanej pes bude tady, formuláře nejedou, na Endoře sice aktulizace joomly proběhla, ale ani tam se formuláře nerozjedou. Díky za tip

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Linelabcz
06. lis 2018 14:20 - 06. lis 2018 14:20 #137528
Přečtěte si tento článek www.joomlaportal.cz/jak-zacit/577-joomla...zace-problemy-reseni

....rozšíření třetích stran jsou kompatibilní s novou verzí Joomla...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
07. lis 2018 10:33 #137543
Na endoře v plus je max_execution_time 60sec., tak tam to možná doběhne, ale asi to problém neřeší.
Co udělá upgrade na 3.8.13?

Mám si sem dát avatara, tak je tam :D.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od honza999
13. lis 2018 20:01 #137668

Ernst napsal: Na endoře v plus je max_execution_time 60sec., tak tam to možná doběhne, ale asi to problém neřeší.
Co udělá upgrade na 3.8.13?

Upgrade na 3.8.13 dopadl stejně jako na 3.9, rozšíření 3.stran jsou aktualizovaná,doufám že jsem něco nepřehlídnul, konzultuji průbežně s podporou banánů, ale zatím bezvýsledně.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.