Přihlásit se

Joomla 4.2.5 aktualizace

Joomla 4.2.5 je nyní k dispozici ke stažení. Jedná se o bezpečnostní vydání. Joomla! 3.10 bude i nadále podporována bezpečnostními opravami až do 17. srpna 2023, což vám dává dostatek času na naplánování přechodu na Joomla! 4 a případnou aktualizaci rozšíření na verze kompatibilní s Joomla! 4.

Virtuemart

16. lis 2022 13:22 #147280
Virtuemart od Hugocz
Začátečník
[object Object]
Začal jsem zkoušet komponentu Virtuemart v Joomla 4. Předpokládám, že v budoucnu budu mít nějaké dotazy. Je tohle správné místo pro diskutování o Virtuemart? Hledal jsem něco v češtině, ale moc jsem neuspěl. Nechci sem tahat něco, co by sem nepatřilo. Proto se ptám.

16. lis 2022 13:37 #147282
Odpověď od Cony
Moderátor
Jistě, diskutovat můžete zde. Ale pokud začínáte zkoušet, asi bych pro Joomla 4 doporučil spíše šáhnout po Phoca Cart.

16. lis 2022 17:21 #147283
Odpověď od Hugocz
Začátečník
Díky za tip. Já jsem chtěl začít testy s J2Store (pěkné videa pro úplné začátečníky), ale tam je situace ve spojení s Joomla 4 zatím problematická. Phoca Cart mám až na třetím místě. Z Virtuemartu jsem měl pocit, že bude víc diskutujících uživatelů. Ale první dobrý dojem se pomalu začíná kalit.

Mám Joomlu 4.2.5 an + cz, PHP 8.1 a Virtuemart 4.0.6 10690. Hned po spuštění Joomly (Ovládací panel, Kontrola aktualizací rozšíření) se mi zobrazí hlášení: Aktualizace (extension): Nemohu zpracovat virtuemart.net/releases/vm3/plg_vmcustom...ad_simple_update.xml  Na uvedené adrese je místo souboru xml chybová stránka 404. Jsem sice úplný začátečník, ale tohle asi nebude moje chyba.

16. lis 2022 23:52 #147285
Odpověď od Rudolf
Joomla Expert
1. Proč instalujete starou verzi?
2. plg_vmcustom_download_simple není updatován

Dotazy můžete psát sem, zrovna připravujeme dva eshopy na VM4/J4, jen to PHP chci ponechat na 7.4, podle testů na serveru je nepochopitelně PHP8.1 pomalejší

MiniJoomla! - www.minijoomla.org - eshop s rozšířením Joomla/VM
Email Manager - aplikace na správu šablon emailů pro VirtueMart
Easy Feeder - aplikace na generování XML/CSV feedů a napojení na ERP pro VM
PragueClassicconcert - portál pro prodej vstupenek na systému Joomla

17. lis 2022 08:52 #147288
Odpověď od Hugocz
Začátečník
Starou verzi? dev.virtuemart.net/projects/virtuemart/files Tady je to nejnovější stabilní verze. Předpokládal jsem, že verze 4.0.7 jsou zatím vývojové. Zkoušel jsem verzi 4.0.6 přeinstalovat verzí 4.0.7 a skončilo to dalšími chybami. Dobrá, zkusím čistou instalaci 4.0.7. Děkuji za tip.

17. lis 2022 10:48 #147289
Odpověď od Rudolf
Joomla Expert
No podle mne není žádná verze bez chyb.
Ale na chatu vývojářů se neustále opravují chyby z diskuse i co zjistí sami vývojáři při nasazování VM4 na nové projekty.
Proto ty verze u 4.0.7

My taky vezmeme poslední a očekáváme že do 04/2023, kdy máme dokončení už budou všechny chybky co se nám objeví vyřešeny.
A když ne, průběžně budu psát na chat vývojářů o nahlášení chyby pro opravu.

Bohužel Phoca cart se na naše projekty nehodí - nemá funkce, které potřebujeme.
 

MiniJoomla! - www.minijoomla.org - eshop s rozšířením Joomla/VM
Email Manager - aplikace na správu šablon emailů pro VirtueMart
Easy Feeder - aplikace na generování XML/CSV feedů a napojení na ERP pro VM
PragueClassicconcert - portál pro prodej vstupenek na systému Joomla

Powered by Fórum