Přihlásit se

Joomla 5.1.0 a Joomla 4.4.4 (17 dub 2024)

Dnes byla uvolněna nová verze Joomla 5.1.0, společně s Joomla 4.4.4. Tato verze přináší spoustu nových funkcí, vylepšení v oblasti bezpečnosti a kódu a díky těmto vylepšením i vyšší rychlost.

Chytré hledání

01. čvn 2024 08:52 - 01. čvn 2024 09:00 #149462
Chytré hledání od Ernst
Joomla Expert
Když dám indexaci v chytrém hledání hlásí mi to chybu:

Došlo k chybě.
Server vrátil následující zprávu:
Při zpracování následující data JSON došlo k chybě parsování:
Code:
Unexpected token '<', "<script ty"... is not valid JSON


předpokládám, že v nějakém článku bude nějaká chyba.

ale jak najdu v kterém článku to je, abych mohl provést indexaci?

je to joomla 4.4.5

01. čvn 2024 11:40 #149463
Odpověď od Cony
Moderátor
Zkus n3tDebug. Ale je možné, že to způsobuje nějaký systémový plugin, který něco přidá do výstupu, i když by neměl, protože se jedná o AJAX dotaz...
Poděkovali: Ernst

03. čvn 2024 08:56 #149470
Odpověď od Ernst
Joomla Expert
tak v n3t debug neumím nic najít, pravda, zatím jsem s ním nepracoval.
Kdyby jsi byl ochoten se na to podívat, budu ti vděčen, je to kopie webu, mohu ti dát přístup.

03. čvn 2024 21:09 #149473
Odpověď od Cony
Moderátor
Tak mi pošli mail na n3t(na)n3t.cz...

04. čvn 2024 08:00 #149476
Odpověď od Ernst
Joomla Expert
dík, poslal jsem

06. čvn 2024 17:17 #149482
Odpověď od Cony
Moderátor
Na vině bylo rozšíření Dearflip, konkrétně jeho plugin. Ten přidával své skripty do výstupu a nezajímalo ho, že výstup je aktuálně JSON a ne HTML. Zřejmě zasatralé rozšíření. Řešení, vypnout plugin, popř. sehnat aktuální verzi pro J5 (neznám, nevím co by to mělo dělat...)

Powered by Fórum